Note: The other languages of the website are Google-translated. Back to English

Як створити п'ятизіркову систему рейтингу в Excel? 

У звичайному прямому ефірі ми зазвичай застосовуємо п’ятизіркові рейтинги, щоб оцінити рейтинги продуктів або задоволеність споживачів, як показано на наведеному нижче знімку екрана, але як можна створити п’ятизіркову систему рейтингу на аркуші Excel?

Створіть п’ятизіркову систему оцінок за допомогою умовного форматування в Excel


Створіть п’ятизіркову систему оцінок за допомогою умовного форматування в Excel

В Excel файл Умовне форматування Ця функція допоможе вам швидко створити простий п’ятизірковий рейтинг, виконайте такі дії:

1. Введіть цифри від 1 до 5 у стовпці поруч із вашими даними, як показано на наведеному нижче знімку екрана:

2. Потім введіть цю формулу: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) в клітинку C3 і перетягніть маркер заповнення до комірок, які ви хочете заповнити за цією формулою, див. знімок екрана:

примітки: У наведеній вище формулі, B3 - комірка містить номер рейтингу, і C1 - це перша цифрова клітинка, яку ви ввели на кроці 1.

3. І продовжуючи перетягувати маркер заповнення в потрібні клітинки, до яких ви хочете застосувати цю формулу, ви отримаєте такий результат, див. Знімок екрана:

4. Виділіть клітинки формули, а потім клацніть Головна > Умовне форматування > Нове правило, див. скріншот:

5. В вискочив Нове правило форматування діалоговому вікні, виконайте такі дії:

(1.) Клацніть Форматувати всі комірки на основі їх значень в Виберіть тип правила вікно списку;

(2.) У Формат стилю випадаючий список, виберіть Набори піктограм варіант;

(3.) Виберіть 3 Зірки значок з Піктограма стилю випадаючий список;

(4.) Перевірте Показати лише значок варіант;

(5.) У розділі правил введіть 1 і 0.5 окремо в значення текстове поле, і обидва обирають Номер від тип випадаючі списки.

6. Потім натисніть OK , у клітинки були вставлені п'ятизіркові оцінки, див. знімок екрана:


Найкращі інструменти для підвищення продуктивності офісу

Kutools для Excel вирішує більшість ваших проблем і збільшує продуктивність на 80%

  • Повторне використання: Швидко вставте складні формули, діаграми і все, що ви використовували раніше; Шифрувати комірки з паролем; Створити список розсилки та надсилати електронні листи ...
  • Супер формула бар (легко редагувати кілька рядків тексту та формули); Макет читання (легко читати та редагувати велику кількість комірок); Вставте у відфільтрований діапазон...
  • Об’єднати клітинки / рядки / стовпці без втрати даних; Вміст розділених комірок; Об'єднати повторювані рядки / стовпці... Запобігання дублюючим клітинам; Порівняйте діапазони...
  • Виберіть Повторюваний або Унікальний Рядки; Виберіть Пусті рядки (усі клітинки порожні); Супер знахідка та нечітка знахідка у багатьох робочих зошитах; Випадковий вибір ...
  • Точна копія Кілька клітинок без зміни посилання на формулу; Автоматичне створення посилань на кілька аркушів; Вставте кулі, Прапорці та інше ...
  • Витяг тексту, Додати текст, Видалити за позицією, Видаліть пробіл; Створення та друк проміжних підсумків підкачки; Перетворення вмісту комірок та коментарів...
  • Супер фільтр (зберегти та застосувати схеми фільтрів до інших аркушів); Розширене сортування за місяцем / тижнем / днем, частотою та іншим; Спеціальний фільтр жирним, курсивом ...
  • Поєднайте робочі зошити та робочі аркуші; Об’єднати таблиці на основі ключових стовпців; Розділіть дані на кілька аркушів; Пакетне перетворення xls, xlsx та PDF...
  • Понад 300 потужних функцій. Підтримує Office / Excel 2007-2019 та 365. Підтримує всі мови. Простота розгортання на вашому підприємстві чи в організації. Повна функція 30-денної безкоштовної пробної версії. 60-денна гарантія повернення грошей.
вкладка kte 201905

Вкладка Office забезпечує інтерфейс з вкладками для Office і значно спрощує вашу роботу

  • Увімкніть редагування та читання на вкладках у Word, Excel, PowerPoint, Publisher, Access, Visio та Project.
  • Відкривайте та створюйте кілька документів на нових вкладках того самого вікна, а не в нових вікнах.
  • Збільшує вашу продуктивність на 50% та зменшує сотні клацань миші для вас щодня!
дно офісної таблиці
Коментарі (6)
Поки немає оцінок. Оцініть першим!
Цей коментар був мінімізований модератором на сайті
тестеі не функціонує формула =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
Цей коментар був мінімізований модератором на сайті
La formula en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
Цей коментар був мінімізований модератором на сайті
La formula en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
Цей коментар був мінімізований модератором на сайті
ПОДІЛІТЬСЯ, будь ласка, ДО ФОРМУЛИ РЕЙТИНГУ СУЛЛІЄРА В EXCEL
Цей коментар був мінімізований модератором на сайті
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
Цей коментар був мінімізований модератором на сайті
Формула італійською мовою: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
There are no comments posted here yet
Залишайте свої коментарі
Публікація як гість
×
Оцініть цю публікацію:
0   Персонажі
Рекомендовані місця