Note: The other languages of the website are Google-translated. Back to English

Як порівняти дати, які перевищують інші дати в Excel?

Припустимо, що у вас є список дат і ви хочете порівняти ці дати з вказаною датою, щоб дізнатися дату, яка перевищує вказану дату у списку, що б ви зробили? У цій статті ми покажемо вам методи порівняння дат, які перевищують інші дати в Excel.


Порівняйте дати, якщо більші за інші, за формулою

Як показано нижче на скріншоті, ви можете порівняти дати у стовпці Дата із зазначеною датою 2015/3/10 та, нарешті, отримати певні дати, які перевищують її у цьому стовпці із формулою наступним чином.

1. Введіть вказану дату 2015/3/10 у порожню комірку, таку як комірка F2.

2. Виберіть порожню комірку, яка відповідає першій комірці дати у стовпці Дата, наприклад G2. Потім скопіюйте та вставте формулу = ЯКЩО (A2> $ F $ 2, "ТАК", "НІ") в панель формул і натисніть вводити ключ. Дивіться знімок екрана:

3. Виділіть клітинку G2, перетягніть маркер заповнення вниз до комірки, яку потрібно охопити цією формулою.

4. Ви отримаєте результати з відображенням «Ні» та «Так» у клітинках. Ні, означає, що відповідна дата менша за вказану дату, а так означає, що ця відповідна дата перевищує вказану дату.


Легко порівнюйте дати, які перевищують інші, за допомогою Kutools для Excel

The Виділіть певні комірки Утиліта Kutools для Excel може допомогти вам швидко знайти дати, більші за іншу дату в Excel.

Kutools для Excel : з більш ніж 300 зручними надбудовами Excel, безкоштовно спробувати без обмежень протягом 30 днів.

1. Виберіть діапазон із датами, які потрібно порівняти, а потім клацніть Кутулс > вибрати > Виберіть певні клітини. Дивіться знімок екрана:

2 В Виберіть певні клітини діалогове вікно, виберіть Осередок в Тип вибору розділ, виберіть Більш чим і введіть дату порівняння у полі під Конкретний тип і, нарешті, натисніть OK or Застосовувати кнопки.

Потім клітинки з датами, які перевищують вказану дату, відразу вибираються.

  Якщо ви хочете отримати безкоштовну пробну версію (30 днів) цієї утиліти, натисніть, щоб завантажити, а потім перейдіть до застосування операції, як описано вище.


Порівняйте дати, які перевищують інші, за допомогою Kutools для Excel


Найкращі інструменти для підвищення продуктивності офісу

Kutools для Excel вирішує більшість ваших проблем і збільшує продуктивність на 80%

  • Повторне використання: Швидко вставте складні формули, діаграми і все, що ви використовували раніше; Шифрувати комірки з паролем; Створити список розсилки та надсилати електронні листи ...
  • Супер формула бар (легко редагувати кілька рядків тексту та формули); Макет читання (легко читати та редагувати велику кількість комірок); Вставте у відфільтрований діапазон...
  • Об’єднати клітинки / рядки / стовпці без втрати даних; Вміст розділених комірок; Об'єднати повторювані рядки / стовпці... Запобігання дублюючим клітинам; Порівняйте діапазони...
  • Виберіть Повторюваний або Унікальний Рядки; Виберіть Пусті рядки (усі клітинки порожні); Супер знахідка та нечітка знахідка у багатьох робочих зошитах; Випадковий вибір ...
  • Точна копія Кілька клітинок без зміни посилання на формулу; Автоматичне створення посилань на кілька аркушів; Вставте кулі, Прапорці та інше ...
  • Витяг тексту, Додати текст, Видалити за позицією, Видаліть пробіл; Створення та друк проміжних підсумків підкачки; Перетворення вмісту комірок та коментарів...
  • Супер фільтр (зберегти та застосувати схеми фільтрів до інших аркушів); Розширене сортування за місяцем / тижнем / днем, частотою та іншим; Спеціальний фільтр жирним, курсивом ...
  • Поєднайте робочі зошити та робочі аркуші; Об’єднати таблиці на основі ключових стовпців; Розділіть дані на кілька аркушів; Пакетне перетворення xls, xlsx та PDF...
  • Понад 300 потужних функцій. Підтримує Office / Excel 2007-2019 та 365. Підтримує всі мови. Простота розгортання на вашому підприємстві чи в організації. Повна функція 30-денної безкоштовної пробної версії. 60-денна гарантія повернення грошей.
вкладка kte 201905

Вкладка Office забезпечує інтерфейс з вкладками для Office і значно спрощує вашу роботу

  • Увімкніть редагування та читання на вкладках у Word, Excel, PowerPoint, Publisher, Access, Visio та Project.
  • Відкривайте та створюйте кілька документів на нових вкладках того самого вікна, а не в нових вікнах.
  • Збільшує вашу продуктивність на 50% та зменшує сотні клацань миші для вас щодня!
дно офісної таблиці
Коментарі (8)
Поки немає оцінок. Оцініть першим!
Цей коментар був мінімізований модератором на сайті
excelente aula, mas digamos que eu tenha dois campos de data, uma de data inicial e outra de data final, como eu faria pra achar datas que tivesses entre esse periodo??
Цей коментар був мінімізований модератором на сайті
Português filho da puta
Цей коментар був мінімізований модератором на сайті
Чому підручник Excel має бути з португальської мови?
Цей коментар був мінімізований модератором на сайті
Я португальець і соромлюся такої поведінки.
Цей коментар був мінімізований модератором на сайті
Чудовий підручник, легкий для виконання.
Цей коментар був мінімізований модератором на сайті
Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formula: =SE(E2>$) F$1; "SI"; "НІ")
Цей коментар був мінімізований модератором на сайті
привіт,
Формула, представлена ​​в пості, працює лише для англійської операційної системи.
Дякуємо, що надали правильну формулу для італійської операційної системи
Цей коментар був мінімізований модератором на сайті
ДОМЕНІКО АНТОНЕЛЛІ

Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formula: =SE(E2<$) I$2;"SI";"НІ")
There are no comments posted here yet
Залишайте свої коментарі
Публікація як гість
×
Оцініть цю публікацію:
0   Персонажі
Рекомендовані місця